
PatternMaker Project
Vintage Style Bustier Blouse

By Jennifer Smith

These directions require some familiarity with
the CAD commands of the PatternMaker
Home Studio software.  For more complete
information on the CAD commands and pat-
tern making techniques,  please see my CD
tutorial, Pattern Making with PatternMaker,
Volume 1:  The Bodice.

Project Requirements:

•Women’s Volume I Garment Collection or
Basic Blocks Collection
•PatternMaker Home Studio

Project Level:  Intermediate



There are as many ways to create a pattern as
there are pattern makers.  PatternMaker itself
has a variety of ways to achieve the same re-
sult.  Please remember that if you use a differ-
ent method, it is certainly not wrong!  How-
ever, the PatternMaker Projects may show you
some useful techniques.

1.  Run Macro

I used the Ladies Bodice macro from the
Women’s Volume 1 garment collection.  You
could also use the bodice macro from the Ba-
sic Blocks collection (this might work better
as you have more ease choices).  But you can
use any basic hip-length torso sloper you like.
The sample blouse is for a bust 37.5” (95 cm),
waist 28” ( 71 cm).

•Select bust dart to side seam.

•Enter your measurements (be sure to mea-
sure according to the instructions that come
with the macro).

•Select 0 seam allowance.  It is much easier
to manipulate a pattern without seam allow-
ance.  You can add the seam allowance after
you are finished.

•Save your work.

2.  Add button and buttonhole stand

The buttonhole stand is generally 3/4” to 1”
wide (2 cm - 2.5 cm).  Create a rectangle that
is shorter than your bodice front length and a
width that will accommodate the size of your
buttons.  Follow these steps.

•Select the Rectangle icon > Left Click at
the bottom of your bodice (Use the Snap to
Endpoint to start the rectangle right on the
corner) > type “@”  “-width, length” (example:
@- .75, 10 or  -2 cm, 25 cm).
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•Select Align Y from the Point menu or use
the icon.

•Left Click on the center front neckline to
select the point for horizontal alignment then
Right Click.

•Left Click on both of the top corners of the
rectangle you just created. Then Right Click.

Your rectangle automatically becomes the
length of your bodice.

3.  Draw the new neckline.

Consider how low you would like the V of
your neckline to go.  Then measure from the
hollow at the base of your neck to the point
where you would like your neckline.

•Create a guideline by selecting the Line icon,
click at the center front of your neckline.  It is
a good idea to make it a different color and/or
put it on a different layer than your bodice
front.

•Type “@” Enter  “0, - the depth of your
neckline”.  For example, 0, -4.  If you select a
line weight of 3, it will help you to see it easily.

NOTE:  You can also create your guideline
anywhere on the screen and use the Move tool
to place it at the neck.



•Draw your new neckline by using the Poly
tool to draw a curved line that goes through
the end of the collar depth guideline.

1.  Select the Poly tool >  Left Click above
the neckline/shoulder point.

2.  Right Click to bring up the Poly menu >
select Arc >  Left Click to create the arc
vertex .

3.  Left Click to select the end of the line >
Right Click to bring up the Poly menu > select
Open (Done).

•Save your work.

4.  Cut the new neckline.

•Select the Cut tool > Left Click to select
the bodice as the object to cut > Right Click
to indicate you have made your choice.

•Select the new neckline as the object to cut
with (Left click and then Right click)

•Repeat the process to cut the buttonhole
extension piece.

•Erase the old neckline pieces.  You can also
erase the cut line.

•Save your work.
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5.  Create front facings

•Use the Copy tool to make a copy of the
front bodice piece and the buttonhole
extension (you’ll need to select both pieces)

•Generally, facings are approximately 3” wide
(7.5 cm)  You can “eyeball” the facing width
using the grid as a guide (View > Grid or
F4).  Or you can select Snap to Offset > type
in “the desired width of your facing, 0” (you
can reverse the order).

•Select the Poly tool >  Left Click above the
shoulder to start your line

•Left Click to start your line. Create the line
as shown > select Open (Done)

•Use the new line to cut away the side of the
bodice.

•Group the buttonhole stand with the rest of
the facing by using the Group command in
the Symbol menu.

•Left Click on both the front facing piece and
the buttonhole stand then Right Click.

•A window will open to prompt you to name
the group.  You can now move the pieces
around as a unit.

•Save your work.
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6.  Create back facings.

•Make a copy of the back pattern piece.

•To be sure the facings match at the shoulders,
Move/Rotate the front facing so that matches
the back pattern copy at the shoulders.  Be
sure to select both the buttonhole and front
facing extension.

•Ignore the back shoulder dart—remove the
dart vertex (Point > Delete Vertex).

•Use the Poly tool to draw an arc from the
front facing edge to the center back.

•I have “eyeballed” my back facing.  You can,
of course, be much more accurate by using
the Snap to Offset.  This facing should be the
same width as your front facing.

•Use the new line you have drawn as the cut
line to cut away the back of the garment and
create your facing.

•Save your work.

7.  Draw the bust point guide.

Draw a line from the center of the waist dart
up and another line from the center of the side
seam dart towards the center front.

8  Create bust cup guide.

•Use the crossing point of the bust point guide
lines as the center of a guide line circle.
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•Measure from your bust apex to the bottom
of your bra cup.  Use this measurement (you
may want to add ¼” to ½” of ease) as the
radius of a circle.

•Select the Circle tool > Left Click on the
bust apex > type in the radius measurement >
Enter key.

•Save your work.

9.  Cut the front apart.

In the sample, the underbust seam is 2” (5 cm)
below the side dart.  This amount may vary
for different sizes.  You may wish to create a
guideline as we did for the neckline depth.
Draw the cut line by using the Poly tool.

1.  Draw a straight line from the center front
to the curve of the circle.

2.  Right click to bring up the Poly menu >
Arc > Left Click to create the arc vertex (if it
is not quite right you can always change it
using Point > Move Vertex).

3.  Left Click on the outside of the side seam
to finish the arc. Right Click to bring up the
Poly menu and select Open (Done).

Use the curved line you just drew to cut the
bodice and the buttonhole extension.  You will
need to cut the bodice and the button extension
separately.

•Edit > Cut (or use the Cut icon) > Left Click
to select bodice as object to be cut  > Right
Click to indicate you have made your choice.

•Left Click on the curved line to select object
to cut with > Right Click to indicate you have
made your choice.
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•Repeat the steps to cut the buttonhole
extension.

•Repeat the steps to cut the dart  (You may
need to zoom in to select the correct cut line).

•You may Erase the circle guide.

•Save your work.

Separate the front pieces by moving the lower
front extension, lower front dart, and lower
bodice pieces away from the upper bodice
piece.  If the program will allow you, Group
the lower objects together to make it easier to
move them as a unit

•Symbol > Group > Left Click on the lower
front extension, lower front dart, and lower
bodice piece > Right Click to indicate you
have made your choice.  A window will open
to allow you name the group you have just
created.

10.  Manipulate the dart.

•Move the side dart apex to the bust apex
Point > Move Vertex

•Use the Line tool  to draw  a line from the
bust apex to outside of the lower front of the
upper bodice (as illustrated).  In the example,
the line is 2” (5 cm) in front of the existing
dart.

NOTE:  Make sure the new line goes past the
dart outline—you may need to use the Zoom
tool to be sure.

•Save your work.
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11.  Cut along the new line.

•Select the Cut tool > Left Click to select
the upper bodice front as the object to cut >
Right Click to indicate you have made your
choice.

•Left Click to select the line to cut with >
Right Click to indicate you have made your
choice.

•You can erase your cut line.

•Save your work.

12.  Rotate the dart.

•Select the Rotate tool > Left Click to select
the lower right hand section of the bodice, and
select the lower dart > Right Click to indicate
you have made your choice.

•Left Click at the bust apex to select the
rotation point  (use the Snap to Endpoint to
precisely select the apex point) > Left Click
anywhere to create the rotation “handle” >
move the “handle” until the dart looks like the
illustration to the right.

Save your work.

Repeat the process to rotate the remainder of
the dart to the other side of the existing waist
dart.
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•Draw another cut line that extends from the
bust apex to approximately 2” to the right of
the original bust dart.

•Cut along the new line and rotate the
remainder of the side seam dart to the new
dart.

13.  Clean up the pattern.

•Erase the old cut lines

•Erase the bust point guide lines

•Add notches on each side of the new darts to
indicate where the gathering should start and
stop.  In the example, I have put the notches
1/2” (1 cm) away from the rotated darts.

•Point > Add Vertex > Left Click to select
the appropriate segment > Left Click to select
notch placement > select notch type from the
menu.

•Save your work.

•Close the newly created darts by moving the
vertices until the darts are closed use Point >
Move Vertex.

•Goup the elements of the upper bodice
together so they can be moved around as a
unit. Go to the Symbol menu and select
Group.
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15. Match the notches.

•Move your lower front piece to line it up with
the upper front piece so that you can add a
notch to the lower bodice to mark where the
gathering should line up.

•Select Add Vertex from the Point menu.

•Left Click to select the segment where you
would like to add the notch.  Right Click to
indicate you have made your choice.

•Left Click the precise location you want
the vertex to be placed.   The Notch Type
window will open and you can select the
type of notch you desire.

•Rotate and Move the lower pattern piece to
line up the side seam.  Add the other notch.

The front pattern pieces are now complete.
Please save your work.
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16.  Create the collar.

•Make copies of the upper front and back
pattern pieces.

•Move/Rotate the back piece so that the neck
edge of the shoulder lines up with the neck
edge of the front.

•Rotate the back piece so that it overlaps the
front piece.  The more the pieces overlap, the
higher the “stand” of the collar will be.  In my
example, the back overlaps the front by
approximately 1/2” (1.27 cm) at the armscye.
You can calculate the distance precisely by
creating a circle that is the diameter of the
desired overlap.

•Use the Poly tool to draw the collar shape.
The center back of the collar is narrow--1”
(2.54 cm) in my example.  The lower front
edge of the collar is 4” (10.16 cm)  wide in
my example.  You can draw a line as a guide
as we did when we drew the neckline at the
beginning of this project (page 3).
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•Finish the collar with the Poly tool by tracing
the existing neckline.  Select Done (Closed)
when you are finished.  (There is a detailed
section about this technique in the CD tutorial,
PatternMaking with PatternMaker:  Volume
I, The Bodice.)

•Use the Move Vertex command in the point
menu to make sure the curves and points are
where you want them.

•Add a notch (Point > Add Vertex) at  the
point where the shoulder line meets the
neckline.

•Delete the front and back pattern pieces.

•Save your work.
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17.  Alter the sleeve.

The sample blouse has 3/4 length sleeves.  Cut
the sleeve approximately half way between the
wrist and elbow dart.

•Use the Poly tool to draw a curved line
parallel to the sleeve hem.  You may wish to
create guidelines or circles.

•Cut the sleeve along the new line.

•Measure the length of the new lower edge by
going to  Point > Set/Measure Dist.  Use the
Snap to Endpoint to be very precise.

•Calculate the radius of a circle with a
circumference that is the length you just
measured.  If you remember your geometry,
the circumference of a circle equals 2 times pi
times the radius.  Or:  C = 2 pi r.  If you divide
the circumference by twice pi, you’ll get the
radius.  C/6.283 = r.
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•Use the radius measurement you have
calculated to create a circle using the Circle
tool.  Left Click anywhere on the screen to
create the center of the circle, then type the
radius measurement.

•Create a second circle that has a radius equal
to the radius of the first circle + the desired
ruffle width.  In the example, the ruffle is 3”
(7.5 cm) wide.  It is a good idea to Group
these two circles together.  Symbol > Group.

18.  Add seam allowance.

You can use the Offset command to add seam
allowance to the pattern pieces that are
complete objects.  I find that it is easiest to
simply offset each piece and allow the offsets
to overlap each other when the pattern is
composed of multiple pieces.

You can also use the Seam Allowance
command in the Draw menu to add seam
allowance to specific edges of the pattern
pieces.  If this operation proves to be
problematic, you can always add the seam
allowance after you have printed the pattern
out.  Complete directions for this process are
contained in Pattern Making with
PatternMaker, the CD tutorial.
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Your pattern is complete!

Cut the collar, and collar facing on the fold.
The back may be cut on the fold or be seamed
as you prefer.  Cut 2 of each of the remaining
pieces.  Use the grainlines that were generated
when you created the original macro.  My
collar and cuffs are a single layer of fabric with

a decorative zig zag along the edge.  I  traced
the finish line onto the fabric with a water
soluble pen and did not cut these pieces out
until I had done the zig zag stitching along the
edge.
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19.  Sewing suggestions.

This blouse is easy to construct and can be
put together in several different ways.  Here
is how I constructed the sample.

1.  Pin and stitch all darts.

2. Finish the seam allowance as you desire
(overlock, zig zag, etc.). Sew 2 rows of
gathering stitches between the notches of the
upper bodice piece.

3.  Pin and stitch the upper fronts to the lower
fronts.

4.  Stitch the shoulders together.

5.  Layer the collar on top of water soluble
stabilizer and put the two layers in a hoop to
do the zig zag stitching along the edge.  Then
trim close to the stitching and wash away the
stabilizer.  Repeat this operation for the cuffs.

6.  Machine baste the collar to the neckline.

7.  Finish the inside edge of the facing as you
desire and stitch the neck edge to the blouse.
Turn and edge stitch  (a top stitch on the very
edge through all layers) or do a facing stitch
(a top stitch through just the facing and seam
allowances).

8.  Put easing stitches in the sleeve caps.

9.  Pin and stitch the sleeves to the armhole.
There should be a notch that matches the
shoulder seam.  The elbow dart is the back of
the sleeve.

10.  Pin and stitch the sleeve and side seams
.
11.  Finish the side seams and sleeve seams as
you desire (overlock, zig zag, etc.)

12.  Pin and stitch the sleeve ruffles to the
sleeves.  You may find it helpful to clip the
ruffle seam allowance.

13.  Finish the ruffle/sleeve seam allowance.

14.  Finish the hem as you desire.  I folded up
the hem allowance and used the decorative
zig zag to cover the raw edge.

Voila!  Your blouse is complete!

I hope that you have enjoyed this
PatternMaker Project.  In the future, I plan to
publish more PatternMaker Projects for
beginners, intermediate, and advanced sewers.
The projects will utilize PatternMaker
Software’s Deluxe Editor and Home Studio.

If you have suggestions for future
PatternMaker Projects, please contact me at:

jksmith@jksmithdesigns.com.
402 West Smith Avenue
Micanopy, FL  32667
352-466-5653

Happy Sewing!

Jennifer Smith
http://www.jksmithdesigns.com


